Spel-PC'n fungerar inte!

Det blir aldrig som man tänkt sig. Jag fixade ju med Vattenkylning till min trevliga spel-PC för två veckor sedan och det fungerar jättebra! Men - en otrevlig sidoeffekt, eller åtminstone något som inte fungerat sedan dess, är att DisplayPort-utgångarna på grafikkorten inte fungerar.
6990
Jag hade liknande problem innan med DisplayPort, att det inte fungerade på en gång, men efter en omstart så brukade dom hoppa igång. Jag har dock svårt att se hur det här problemet kan bero på vattenkylningen annat än att vi råkade vålda sönder DisplayPort-chippen på båda korten medan DVI-chippet fungerar (och är det inte samma chip egentligen?) så jag har uteslutit att detta är ett fysiskt resultat av att vi monterade vattenkylningen.

Symptom:

  • DVI fungerar fint
  • Ingen signal på någon av de åtta DisplayPort-utgångarna
  • Windows och Catalyst påstår att ingen monitor är inkopplad när endast DP-kabeln är i (vilket jag använder VNC för att kontrollera)
  • Device Manager listar ingen monitor när endast DP är inkopplad
  • Ingen signal ut ens i BIOS

Det jag har försökt är:

  • Ominstallera drivrutinerna för monitorn och Catalyst
  • Via VNC klicka på "Detect Displays"
  • Koppla bort Crossfire-kabeln mellan korten
  • Boota med DVI och sen byta till DP
Men inget fungerar, tyvärr. Jag vet inte längre vad jag ska felsöka! Har postat på Sweclockers men inte fått något bra svar, tyvärr.
0 Kommentarer
Kommenterar som gäst
sandman3
Det är jag som driver www.GameConnect.se, och har gjort det från början. Jag försöker delegera så mycket som möjligt till övriga i Crew, men det är jag som bär ansvaret för tjänsten i s...